Patch me if you can: Flash unbedingt updaten oder gleich umsteigen!

Nutzer von Flash aufgepasst: Alle Flash Versionen bis einschließlich 29.0.0.113 haben derzeit kritische Lücken und sollten so schnell wie möglich gepatched werden.

Nähere Informationen zu aktuell kritischen Sicherheitslücken:

>> https://www.heise.de/security/meldung/Jetzt-patchen-Angriffe-auf-Flash-Player-leichtgemacht-4014258.html

>> https://www.heise.de/security/meldung/Patchday-Kritische-Flash-Updates-und-mehr-4017474.html

>> https://helpx.adobe.com/security/products/flash-player/apsb18-08.html

Langfristig sollte dennoch über eine andere Lösung nachgedacht werden – Adobe hat schließlich den Support nur noch bis Ende 2020 angekündigt.

Nähere Details dazu unter: https://www.zdnet.de/88305813/flash-player-adobe-kuendigt-ende-des-supports-fuer-2020-an/

Ähnliche Beiträge

Presse

Schnellcheck für Altanwendungen

Mit einem Fragenkatalog von Avision finden Unternehmen heraus, ob sie Legacy-Software im Einsatz haben, die modernisiert werden sollte. Praktisch jedes Unternehmen hat Anwendungen im Einsatz,

Beitrag lesen